【求助】VPS如何设置来解决WordPress无法升级的问题

前段时间在阿里云上安装了OneinStack的包,搭建环境运行WordPress,但是后来WordPress 无法更新到最新的版本,安装插件的时候也经常报错,进入维护模式……可能是哪里设置的不对。哪位朋友给指点一下。

作者:尚磊

http://shanglei.net

4条评论

  1. 会不会是目录权限问题?有没错误提示?chown -R www /data/wwwroot/ooxx.com 试试

    1. 华南。插件和翻译等的更新多试几次还是能成功的。就是更新系统有问题,如果是网络问题,是不是就无解了。

三棵树人进行回复 取消回复

%%footer%%